go seven !

Der Blog von Pascal Tippelt. Wohnmobil, Computer, Linux und so

Projekt: Historisches Wohnmobil – Teil 17 Einmal die Zündung neu

| Keine Kommentare

Wer hier brav meinen Blog verfolgt, der wird sicher mitbekommen haben, dass wir vor ein paar Wochen über Ostern am Steinhuder Meer waren. Auf dem Rückweg habe ich dann bemerkt, dass in bestimmten Drehzahl- und Lastbereichen der Karl Heinz nicht mehr so schön gezogen hat und sogar gelegentlich etwas gestottert hat. In etwa so, als ob immer mal ein Zylinder nicht gezündet würde. Ich habe dann also mit der Fehlersuche begonnen und zuerst gecheckt, ob noch genug Sprit ankommt, ob der Benzinfilter noch gut ist oder ob vielleicht eine Benzinleitung porös ist. Letzteres traf zu, ein Austausch erfolgte aber das Problem bestand weiterhin.

Stellt sich die Frage: Was kann noch die Verbrennung negativ beeinflussen? Es kam natürlich die Zündung als Möglichkeit in Betracht – das war dann auch mein zweiter Schritt. Da meine Zündkabel neu sind ging ich schnell dazu über, den Zündverteiler zu prüfen. Dazu muss man sagen: Ich habe noch nie mit solcher Technik gearbeitet. Also: Verteilerdeckel runter und erst mal ein Blick rein. Wie die Sau ins Uhrwerk. Als erstes fällt mir auf: Etwas ölig die ganze Region… Kontaktabbrand am Unterbrecher und oh! Das Massekabel für die Unterbrecherplatte ist in drei (!!) Teilen und gut verteilt im Zündverteiler zerbrochen.

Zündverteiler Bedford Blitz

Zündverteiler Bedford Blitz, geöffnet, sichtbar: Verteilerläufer

Jetzt nur einen neuen Unterbrecher einbauen wäre natürlich lediglich ein Tropfen auf dem heißen Stein gewesen. Also mal die Suchmaschinen und das Bedford-Forum angeworfen und befragt. Siehe da: Man kann die Zündung auf kontaktlos umrüsten. Super! Bei meinem Verteiler handelt es sich um einen DELCO D300, hier ist auch die Ersatzteillage noch gut, es handelt sich um ein recht weit verbreitetes Produkt. Wenn man einmal alles auseinander nehmen muss habe ich dann gleich folgendes erneuert:

  • Verteilerdeckel DELCO D300 [HIER]
  • Verteilerfinger DELCO D300 [HIER]
  • Massekabel im Zündverteiler (Gefertigt auf Gummileitung H07 mit 1,5 mm²)

Und natürlich eine kontaktlose Zündung [HIER oder HIER] eingebaut. Letztere habe ich aus Großbritannien importiert – das war um einiges günstiger als diese in Deutschland zu erwerben.

Um den Umbau vollziehen zu können, muss der ganze Verteiler vom Motorblock gelöst werden. Entweder man dreht den Motor währenddessen nicht und baut den Verteiler genau in derselben Position ein, wie man ihn entnommen hat, oder man stellt dem Motor auf den oberen Totpunkt, dann findet man die Position auf alle Fälle wieder. Ist der Verteiler draußen, muss das Zahnrad gelöst werden indem man den Spannsplint mit einem Splinttreiber entfernen:

Dann kann man die Welle herausnehmen und das Powerspark-Kit einbauen. Ich musste dann noch die Platte unter dem Unterbrecher demontieren um das neue Massekabel zu verbauen. Dann alles wieder zusammen und ab in die Scheune um den Verteiler einzubauen. Wichtig dabei: Der kontaktlose Unterbrecher darf niemals verpolt werden! Sonst kauft man sich einen Zweiten 😀

Ich habe dann in etwa dieselbe Position vom Zündzeitpunkt her gewählt wie sie vorher war und den Motor einmal gestartet. Tatsache: Nach dem zweiten Mal drehen lief das Motörchern. Jippi! Nun sollte eigentlich die Einstellung des Zündzeitpunktes folgen, aber meine Zeit war zu knapp und an einem Oldtimer bastelt man nicht mit Zeitdruck. Also muss hier wohl in Kürze ein Update rein!

Hier folgt das Update:

Es ist wie immer leichter gesagt als getan. Insbesondere dann, wenn man einen Fehler übersieht. Nach mehreren Testfahrten und vielen Einstellversuchen wollte der Motor unter Last noch immer nicht, wie er sollte. Er stotterte, spuckte und ging teilweise sogar im Stand einfach aus. Irgendwann bin ich dann auf den Trichter gekommen, die vom Hersteller gequetschten Flachstecker zu überprüfen. Und siehe da: Einer (rot) steckte nur sehr locker (hab ich nachgebogen) und der Schwarze zerfiel bei leichtem Ziehen schon in seine Teile…  Also neu Abisoliert, ein neuer Verbinder drauf und gestartet. Probefahrt. Und siehe da: Keine Fehlzündungen, kein Spucken, kein Stottern…

Fein-Tuning

Nun geht das Ganze natürlich nicht so schnell 😉 Denn es fehlt noch an Leistung im Bereich ab 70 km/h. Auch jetzt, da der Zündzeitpunkt ordnungsgemäßt eingestellt ist…

Schreibe einen Kommentar

Pflichtfelder sind mit * markiert.